Serveranforderungen

JFeWo wurde entwickelt, um auf Standard Webhosting Servern problemlos zu funktionieren. Je besser Ihr Server ausgestattet ist, umso mehr profitiert JFeWo davon.

Joomla Version

JFeWo benötigt mindestens Joomla 3.4

PHP Anforderungen

  • PHP Version 7.2

MySQL

  • Mindestens 5.1

Notwendige PHP Erweiterungen

  • GD Bibliothek (alle Pakete)
  • IonCube Loader (alle Pakete)
  • JSON (alle Pakete)
  • SimpleXML (ab Agency Paket)
  • dom (ab Agency Paket)
  • libxml (ab Agency Paket)
  • xmlreader (ab Agency Paket)
  • xmlwriter (ab Agency Paket)
  • zip (ab Agency Paket)
  • fileinfo (nur Portal Paket)

Der JFeWo Check

Sollten Sie sich unsicher sein, ob JFeWo grundsätzlich auf Ihrem Server läuft, können Sie die JFeWo-Check PHP Datei herunterladen, um dies zu prüfen.

  1. JFeWo Check herunterladen
  2. Die Datei check.php auf Ihren Server kopieren
  3. Die Datei wie folgt aufrufen: www.company.com/check.php

Beachten Sie, dass Joomla in zwei Instanzen läuft. Einmal im Frontend und einmal im Backend. Sie sollten sicherheitshalber beide Verzeichnisse testen. Kopieren Sie die Check-Datei also auch auf www.company.com/administrator/check.php und rufen Sie sie auf.

Sollte eine der Anforderungen rot aufleuchten, müssen die entsprechenden Servereinstellungen geändert werden.
In der Regel ist jeder Serveranbieter/Hoster dazu bereit, die nötige Bibliothek auf den neuesten Stand zu bringen oder nachzurüsten.

Ihre Systemeinstellungen erreichen Sie wie bei Joomla üblich über:
https://www.meineseite.de/administrator/index.php?option=com_admin&view=sysinfo